Joomla 3.9.17现已发布。这是Joomla 3.x系列的安全版本,解决了三个安全漏洞,并包含40多个错误修复和改进。

3.9.17是什么?

Joomla 3.9.17包含3个安全漏洞修复程序,并解决了多个错误,其中包括:

已修复安全问题

  • 低优先级-核心-com_users访问级别编辑功能中的访问控制不正确(影响Joomla 3.8.8至3.9.16)
  • 低优先级-核心-用户组表中缺少对根用户组的检查(影响Joomla 2.5.0至3.9.16
  • 低优先级-核心-com_users访问级别删除功能中的访问控制不正确(影响Joomla 2.5.0至3.9.16)

错误修复和改进

  • 删除不需要的文件已添加到3.9.16
  • 多语言关联:修复了菜单项和类别中的 “编辑关联”按钮。
  • PHPMailer升级到最新版本
  • 4.0版而非5.0版的“新” MVC类折旧通知
  • 方便第三方使用帮助系统
  • PostgreSQL:修复了模块加载

下载

下载Joomla 3.9.17 完整包

下载Joomla 3.9.17 升级包